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EndNote Class Outline 
Building Your EndNote Library 

1 Introductions and Overview 

1.1 Introductions 

1.2 Functions of EndNote 

1.2.1 Bibliography Creation 

EndNote works with your word processor to create formatted bibliographies. 

1.2.2 Reference Organization 

EndNote is a database program to track your references. 

1.2.3 Connectivity with the Online World 

Internet Search allows you to search online databases from within EndNote. 

Direct Export downloads references directly from online databases into EndNote. 

Importing Text Files allows importing of text files saved from online database searches. 

Capture using the EndNote Web plug-in for your browser can capture single records. 

1.3 EndNote Requirements 

1.3.1 Windows (X4) 

 Windows XP SP3, Windows Vista, or Windows 7 

 450 MHz or higher Pentium-class CPU 

 256 MB of available RAM 

 180 MB of free disk space 

1.3.2 Macintosh (X3) 

 OS 10.4–10.5.x 

 PowerPC G4 / Intel Mac, 450 MHz or higher (Universal application) 

 256 MB of available RAM 

 180 MB of free disk space 

1.4 Word Processor Compatibility 

1.4.1 Windows  

 Cite While You Write — Microsoft Word 2003, 2007, or 2010 (32-bit) 

 Open Office Writer 3 

 Format Paper feature works with any word processor capable of producing rich 

text format (RTF) documents, and Open Office files saved in the Open Document 

Type (ODT) 

1.4.2 Macintosh 

 Cite While You Write — Microsoft Word 2004, 2008 

 Pages ‗09 
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 Format Paper feature works with rich text format (.RTF) documents produced by 

any word processor 

1.5 General “Statistics” 

 Allows creation of an unlimited number of personal databases (called ―libraries‖ 

in EndNote) 

 Windows and Macintosh libraries are compatible 

 Allows an unlimited number of libraries to be open at one time 

 Each library can contain an unlimited number of references 

 Each record can contain up to 52 fields (e.g., Author, Title, etc.) 

 Ships with 45 predefined reference types and 3 unused references types that can 

be customized to meet your needs 

1.6 After the Class 

1.6.1 The EndNote Getting Started Guide 

You can use the EndNote Getting Started Guide to practice what you have learned.  The Getting 

Started Guide can be found in a PDF file that is included with the paid and trial versions of 

EndNote. 

1.6.2 Technical Support 

Technical Support is free and is available Monday–Friday, 6 a.m. to 5 p.m., Pacific time.  You 

can reach technical support using the Contact Us area of our web site or by calling 1-800-336-

4474, pressing 4 at the prompt, then selecting the Research Software option. 

2 Creating and Adding Records to an EndNote Library 

2.1 The Sample Library 

The Sample library is placed in the EndNote Examples folder during installation and is used in 

the exercises in the EndNote Getting Started Guide. 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.2 Customizing the EndNote Preferences 

To edit the preferences, on Windows select Preferences from the Edit menu, on Macintosh 

select Preferences from the EndNote menu to the left of the File menu. ____________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 



June 16, 2010 Class Outline-Building an EN Library.doc 3 of 6 
© 20010 Thomson Reuters 

www.EndNote.com 

2.3 Manually Entering References 

Select New Reference from the References menu to create a new record. ___________________ 

______________________________________________________________________________ 

2.3.1 Selecting the Reference Type 

Select the reference type from the pull-down Reference Type list at the top of the empty record. 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.3.2 Entering Data 

Do not format the data as you enter it if the formatting would apply to the entire field.  For 

example, do not italicize or bold author names or journal names.  If formatting applies to only 

some words or characters in a field, then you can apply that special formatting using the 

formatting toolbar. 

You do not need to enter data in every field.  Enter the data that you require for your 

bibliography or that you wish to track. 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.3.3 Special Fields 

Authors: Author names can be entered either given name and then last name (e.g., 

John Robert Smith) or last name, then a comma, then the given name (e.g., 

Smith, John Robert).  Each author must be on a separate line.  Add corporate 

authors with a comma at the end of their name (e.g., University of 

California,).  If you use a name that has been used before in the library, 

EndNote will try to match it for you. 

Year: This is not a true date field.  It is an alphanumeric sorting field.  Enter four-

digit years.  You can also enter text such as ―unpublished‖ or ―in press.‖ 

  ______________________________________________________________ 

  ______________________________________________________________ 

Journal: EndNote will automatically enter a journal name that matches your typing.  

When what you are typing no longer matches any journal previously used in 

the library, the name will turn red. __________________________________ 

  ______________________________________________________________ 

Pages: Pages can be entered as a full range of pages (e.g., 125-128) or as a truncated 

range (e.g., 125-8).  EndNote is able to convert the format entered to the 

format required in the style. ________________________________________ 

  ______________________________________________________________ 

Date: This is not a true date field.  It is a text field and will be shown in your 

bibliography exactly as entered.  Do not include the year here because if your 

style calls for date information, the year will be pulled from the year field. 

  ______________________________________________________________ 
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Short Title: If a full-reference footnote style calls for a shortened version of the title in 

repeated citations, that information will be pulled from the short title field.  

This field is generally used only in the humanities. _____________________ 

  ______________________________________________________________ 

Alternate Journal: This field is used for the abbreviation of the journal name. _______________ 

  ______________________________________________________________ 

  ______________________________________________________________ 

Keywords: Enter keywords with a semicolon(;), a line break, or a backslash (\) between 

each keyword. __________________________________________________ 

  ______________________________________________________________ 

  ______________________________________________________________ 

URL: You can copy and paste a URL into this field or type it in manually. 

 ______________________________________________________________ 

  ______________________________________________________________ 

File Attachments: You can attach files or insert links to files on your network or hard drive by 

selecting File Attachments, then Attach File, from the References menu.  

The default in EndNote is to attach the file to the record so that it travels with 

your library.  You can change this default on a case-by-case basis during file 

selection by unmarking the option at the bottom left of the file selection 

window called Copy this file to the default file attachment folder and create a 

relative link.  You can also change the default option in the preferences. 

  ______________________________________________________________ 

  ______________________________________________________________ 

  ______________________________________________________________ 

Figure: This is another way of attaching a file and is normally only used in one of the 

three references types devoted to tracking information about your graphics.  

The three types are 1) Chart or Table, 2) Equation, and 3) Figure.  To insert a 

file, select References > Figure > Attach Figure, then click on the Choose 

File button and locate the file you want to attach in the Figure field and 

double-click on it.  If the file inserted is a picture you will see a thumbnail 

image of the picture; if it is an object you will see an icon for the object‘s file 

type.  There can be only one file linked to the image field per record. _______ 

  ______________________________________________________________ 

  ______________________________________________________________ 

  ______________________________________________________________ 

Caption: This field is tied to the Figure field.  When the image is inserted into a Word 

document, the contents of the caption field will be used as the caption for the 

image in Word. _________________________________________________ 

  ______________________________________________________________ 

  ______________________________________________________________ 
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2.4 Creating a Library 

Select New from the File menu.  You can place your EndNote libraries anywhere you choose on 

your hard drive or network. _______________________________________________________ 

______________________________________________________________________________ 

2.5 Online Connectivity—Importing References from Online Databases 

2.5.1 Online Search—Searching an Online Database from within EndNote 

Select the Online Search mode from the buttons to the left of the style  

drop-down list.  This will be the third button, as shown here (Windows version 

shown here). 

In the Groups pane on the left, select the connection file you want to use from the favorites list or 

click on ―more…,‖ which will bring up a list of all installed connection files. Select the database 

you want to search from the list.  ___________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

Using the Online Search mode, references from an online search are retrieved into a temporary 

EndNote library so you can preview them.  After searching, references you wish to keep can be 

copied to a permanent EndNote library using the Copy References to command on the 

References menu. 

2.5.2 Direct Export 

The exact method for using direct export will vary with the data provider you are using.  A 

sample of the data providers that support direct export for at least some of their databases 

includes: Web of Knowledge (information on Web of Knowledge training options can be 

found at http://science.thomsonreuters.com/training/wok/), Oxford Press Journals, American 

Psychological Association, BioMedCentral, BMJ, EBSCOHost, EI Engineering Village, 

EMBASE, Los Alamos National Laboratory, Stanford University‘s Highwire Press, IEEE, 

JAMA, ERIC (U.S. Dept. of Education version), Karger Publishing, JSTOR, MicroPatent, 

NERAC, NISC, OCLC, OVID, PROQUEST, Elsevier, Science Direct Online, Google Scholar, 

and TIE.  

 

This link provides Direct Export instructions for common data providers: 

 

http://endnote.com/endnote_export.asp  

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

http://science.thomsonreuters.com/training/wok/
http://endnote.com/endnote_export.asp
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2.5.3 Importing a Text File Saved from an Online Database 

All importing uses a pattern matching process where the pattern of the tags in the data is matched 

against the pattern of the tags in the import filter.  It is very important that data be saved in the 

tagged format that matches the filter that will be used to import it.  Below is an example of 

tagged text.  The tags are on the left and the data follows them. 
 TI  - The Scale and the Feather:  A Suggested Evolution 

 AU  - Rex, Tiberius 

For specific information on how to save data for the database you are using consult the table 

titled Output Formats and Corresponding Import Options.  This table is available the online help 

files  (Help > Contents > Contents tab > Direct Export Formats and Import Formats > 

Output Formats with Corresponding Import Options). 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.6 Groups 

 You can have up to 500 combined custom and smart groups per library. 

 You can have 500 group sets per library. 

 The same reference can be in multiple groups. 

 Combination groups are a special type of smart group based on a search strategy 

combining the contents of other custom or smart groups.   Select Groups > 

Create from Groups to create a combination group. 

o  Custom groups have a folder icon.  You manually add records to a custom 

group. 

o  Smart groups have a light bulb icon and records are updated automatically 

by matching the group‘s search criteria. 

o  Combination groups have a Venn diagram icon and are created by 

combining other groups. 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

 

3 Where to Buy EndNote 

 Your university bookstore or computer store. 

 Through our web site at http://www.endnote.com/enpurchase.asp  

 Many national and international resellers. 

http://www.endnote.com/enpurchase.asp
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EndNote Class Outline 
Using EndNote’s Cite While You Write 

1.1 Journal Names 

Some journals require the journal’s name be spelled out in full while others require a standardized 

abbreviation, or vice versa.  Some disciplines may even have multiple versions of the standardized 

abbreviation, such as one with periods after abbreviated words and one without periods.  EndNote 

can substitute one version of a journal’s name for another in the formatted bibliography without 

having to edit each record. 

There are two steps to make this work, and they only have to be done once per library. 

The first step is to set up a journals term list for your EndNote library. 

[Note:  There is a video on our training page at www.endnote.com/training called Journal 

Names that covers creating a journals term list and editing just the journal name section of the 

style to do this.  This video is also on our YouTube channel at— 

http://www.youtube.com/watch?v=sOHxEyWv7mw with closed captions in English, Japanese, 

Portuguese, and Spanish.] 

1.1.1 The Journals Term List 

In EndNote, select Open Term Lists>Journals Term List from the Tools menu.  Resize the 

window so that you can see all the abbreviation columns as in the example below. 

 

As references are entered into EndNote the contents of the Journal field are added to the Full 

Journal column in the term list while the contents of the Alternate Journal field are added to the 

Abbreviation 1 column.  If there is only one version of the standardized abbreviation and the full 

journal, everything you need in this table will be filled in so long as each record entered in the 

EndNote library contains the full journal name in the Journal field and the standardized 

abbreviation in the Alternate Journal field.  In reality, this is seldom the case.  However, it is 

possible to manually enter the information in the term list, or better yet to import a list of the full 

names and abbreviation(s) from a tab-delimited file if you have one. 

http://www.endnote.com/training
http://www.youtube.com/watch?v=sOHxEyWv7mw
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EndNote ships with several predefined tab-delimited files containing full names and standardized 

abbreviations, including those for the humanities, chemistry, law, the biosciences, and medicine.  

These lists can be imported into EndNote to create a comprehensive list of journals.  To do this— 

 Open the Journals term list. 

 If there are journals already present, delete them by selecting all the journals present, then 

selecting the Delete Term button.  This will ensure that you have no “orphan” journals without 

complete information or with abbreviations in the Full Journal column. 

 Select the Lists tab. 

 Select Import List. 

 Locate and double-click on the tab-delimited file you wish to import.  The predefined lists that 

ship with EndNote will be found in the Terms Lists folder within the EndNote folder.  The 

complete list will be imported. 

 Make note of the column for the abbreviation or full name that your new style requires. 

Close the Term Lists dialog.  You can now set the style to use the correct version of the journal 

name from the journals term list you created. 

1.1.2 Journal Names in the Style 

 

In the default journal name settings the style will usually be set to Don’t replace.  Change that to 

the option needed for your style. 

Save the style with a new name by selecting Save as from the File menu.  Your new style will be 

saved in your My Documents\EndNote X4\Styles folder. 

2 Cite While You Write in Microsoft Word 

2.1 Installing the Cite While You Write Tools for Word 

When you install EndNote it will automatically install files into a common program folder, 

allowing EndNote and Word to communicate and enabling Cite While You Write (CWYW) in 

Word. In Word 2003 you should then see an EndNote menu under Word’s Tools menu; you may 

also see an EndNote toolbar in Word.  If you do not see the tools, select Toolbars>EndNote from 

the View menu in Word to make it visible. 

In Word 2007, you will see a tab on the ribbon, as shown here. 
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 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2 Using the Cite While You Write Tools in Word 

2.2.1   Go to EndNote 

This command will take you to the EndNote program, where you can select (highlight) references for 

insertion into your Word document. ____________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2.2   Insert Citation(s) 

This command will provide a search window where you can enter text that is in any field.  You can 

then select references from a list of those that contain your search terms and insert them into your 

paper. ____________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2.3   Insert Selected Citation(s) 

This command will insert the references you selected in EndNote into your document at the location of 

the Word cursor.  Click in the lower part of the Insert Citation button to access it. ________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  
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2.2.4   Format Bibliography 

This command will allow you to change the EndNote style used for your document.  It will also let you 

make other changes to the layout of your bibliography, such as adding titles and changing the line 

spacing.  You can access it by clicking on the small arrow at the bottom right corner of the 

Bibliography group (circled in red above) or through the Tools button in the Edit and Manage Citations 

window. 

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2.5  Style (Only Available in Word 2007) 

If you simply want to change the style, without changing any of the other options available in the 

Format Bibliography command, the Style drop-down list will allow you to do so. ________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2.6   Edit and Manage Citation(s) 

Use this command to make any changes inside a citation, such as adding page numbers or removing 

author names from author-date citations. ________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2.7   Insert Note 

Use this command to insert explanatory notes to be numbered as though they were bibliography 

entries, and then placed in the bibliography.  Click in the lower part of the Insert Citation button to 

access it. __________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2.8   Edit Library Reference(s) 

This command allows you to quickly access the specific record for any selected citation. __________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  
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2.2.9   Convert to Unformatted Citations 

This command will remove the formatted bibliography and citations and replace all citations with 

plain-text placeholders that EndNote can match to library records to create formatted citations.  This 

command is commonly used when moving documents between word-processing programs.  You can 

access it by clicking on the Convert Citations and Bibliography drop-down list. _________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2.10   Convert to Plain Text / Remove Field Codes 

This command will create a second copy of the document with all EndNote field coding removed (you 

can generally recognize field codes such as formatted EndNote citations by their turning grey when 

you select them in Word).  It is used when sending documents to a publisher because the field coding 

used for EndNote citations can sometimes cause problems for publishers’ page layout programs. You 

can access it by clicking on the Convert Citations and Bibliography drop-down list. ______________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2.11   Export Traveling Library 

EndNote creates a hidden “traveling” library containing only the references used in each paper.  This 

traveling library is part of the coded information contained in each citation.  Use this command to 

export the references in this traveling library to a regular EndNote library.  You can access it by 

clicking on the Export to EndNote drop-down list. _________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2.12   Find Figure(s) 

This command will provide a search window much like the Find Citation window where you can enter 

text that is in any field in the record you want to find.  You can then select references from a list of 

those records with figures attached that contain your search terms.  A reference to the figure will be 

inserted at the location of your cursor.  The image will be inserted either below the cursor location or 

in a list at the end of the document, depending on the selected EndNote style. 

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  
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2.2.13   Update Citations / Generate Figure List 

If you insert a new figure reference, all of the figures in the document will automatically be updated, 

but if you delete or move a figure reference you will need to force an update of the figure numbering 

and placement.  Use the Generate Figure List command to do this. ____________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2.14   Cite While You Write Preferences 

Use this command to set preferences for EndNote’s cite while you write settings for future documents 

and to switch between using EndNote or EndNote Web libraries in your document. 

 _________________________________________________________________________________  

 _________________________________________________________________________________  

2.2.15   Help 

This command will let you access contextual help for EndNote. ______________________________  

 _________________________________________________________________________________  

3 Using Cite While You Write in Open Office Writer (Optional Section) 

3.1 Installing the Cite While You Write Tools in Open Office Writer 

After installing EndNote you should see an EndNote menu under Writer’s Tools menu and an 

EndNote toolbar.  Please note that Open Office, including the Open Office Quickstart program, must 

be completely quit during installation for the EndNote tools to install properly. 

3.2 Using the Cite While You Write Tools in Open Office Writer 

3.2.1  Go to EndNote 

This command will take you to the EndNote program, where you can select (highlight) references for 

insertion into your Word document. ____________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

3.2.2  Find Citation 

This command will provide a search window where you can enter text that is in any field.  You can 

then select references from a list of those that contain your search terms and insert them into your 

paper. ____________________________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  
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3.2.3  Format Bibliography 

This command will allow you to select the EndNote style used for your document. _______________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

3.2.4  Insert Selected Citation 

This command will insert the references you selected in EndNote into your document at the location of 

the Word cursor. ___________________________________________________________________  

 _________________________________________________________________________________  

3.2.5  Edit Citation 

Use this command to make any changes inside a citation, such as adding page numbers or removing 

author names from author-date citations. ________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

3.2.6  Unformat Citations 

This command will remove the formatted bibliography and citations and replace all citations with 

plain-text placeholders that EndNote can match to library records to create formatted citations.  This 

command is commonly used when moving documents between word-processing programs. ________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

3.2.7  Cite While You Write Preferences 

Use this option to select if you want EndNote to automatically open and close whenever you open or 

close Open Office Writer. ____________________________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

3.2.8  Cite While You Write Help 

Use this command to access the Help files. _______________________________________________  

 _________________________________________________________________________________  

 _________________________________________________________________________________  

4 Where to Buy EndNote 

 Your university bookstore or computer store. 

 Through our web site at http://www.endnote.com/enpurchase.asp  

 Many national and international resellers. 

http://www.endnote.com/enpurchase.asp
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